Radio Controls

rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
2005/270 - I am not sure if I have the std. set up or not- I have a sony am/fm cd, a separate cd changer and also an amp of some sort. I have helm remote as well as swim plat form remote. When boat was purchased a year ago, the swim plat form was in op but was good with that. Now, neither of the remotes work and while the radio does still work, I can't adjust the volume. This type has the removable head and I  cleaned the contacts. I can live with the no remotes but the volume is a deal breaker, any ideas?

Comments

  • jhortajhorta Philadelphia, PAMember Posts: 90 ✭✭
    My 05 290 came with the same sony setup.  I replaced the entire system this year, partly because the wired remotes did not work.  I tried cleaning the contacts, and even found a used wireless module on ebay to replace the one on the helm, and nothing.  Not that you can't fix yours, but I gave up and replaced the entire system.  
  • luckydogluckydog Ruskin, Fl.Member Posts: 316 ✭✭✭
    Rasbury, Thank you for bringing this up I'm having almost the same problem  
    I have the same setup as you a helm remote and a swim platform remote
    Both remotes are not working, I am abele to adjust volume at the radio. It would be nice to use the remotes
  • dropoutdropout Lake St. ClairMember Posts: 137 ✭✭✭
    jhorta, What system and remotes did you end up getting? I have the same boat and Sony system. I am looking to replace mine also. Did you run all new wires for the remotes and if you did how hard was it?
  • MarkBMarkB OntarioMember Posts: 3,741 ✭✭✭✭✭
    I have an MB Quart System - when I got the boat the remote controller didn't work, couldn't turn the radio on, or change channels.  We replaced the controller, and it worked for about 2 weeks and then same problems. Turned out the head unit was faulty, not the remote, so once we changed that, problem solved.

    Boat Name: King Kong

    "Boat + Water = Fun"

  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    I was able to unplug the remotes from the back of the radio and wala, works so it must be in the remotes along the way- its a 27 ft boat, not a 50 so I think I can live with it...maybe down the road.
  • luckydogluckydog Ruskin, Fl.Member Posts: 316 ✭✭✭
    Ras your volume is working  Not the remotes ? Or are your remotes also working but you need to re wire
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    I pulled the remote at the helm, pretty much just a circuit board..i am not going to worry about them for now...still need to get the fridge fixed and other things...at least it works now!
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    The remotes must have been mucking things up, I unplugged from the back of the radio and then it worked.
  • luckydogluckydog Ruskin, Fl.Member Posts: 316 ✭✭✭
    At least you can use your radio agen that's a good thing
  • jhortajhorta Philadelphia, PAMember Posts: 90 ✭✭
    @dropout, I ended up going with a Fusion head unit in the cabin, using Fusion Link to my 741XS to control from the Helm, and a Fusion wired remote to control from the swim platform.  Pretty slick all in all.  
  • CaptainMorganCaptainMorgan Member Posts: 2
    Does anyone know how to remove the remotes from their current locations? I don't want to break anything. 
  • captpaulcaptpaul long island nyMember Posts: 41 ✭✭
    if they are the xm 10 remotes you can get them at greatlakesskipper.com - look under four winns stereo remotes. simple wiring and then you dont have to replace the whole system till the big parts fail.
  • MDboaterMDboater Member Posts: 298 ✭✭✭
    Does anyone know how to remove the remotes from their current locations? I don't want to break anything. 
    The remotes are fastened with nuts from behind.   You have to remove the wood piece at the helm that the remote sits in.  The rear remote is accessed under the blower outlet.  Remove the plastic piece covering the two vent holes.  Then remove the blower outlet top and disconnect the blower hose.  
  • laureniac1laureniac1 Kirtland ohioMember Posts: 236 ✭✭✭
    Omg that's for bringing this to light! I have same set up and fortunately my remotes still work. But any idea where the the Rca cables run to when they come off the amp? They run down behind tv and have no idea where. 
  • laureniac1laureniac1 Kirtland ohioMember Posts: 236 ✭✭✭
  • laureniac1laureniac1 Kirtland ohioMember Posts: 236 ✭✭✭
    Any idea what this connection is coming out of radio? It is hard wired into back of radio. It's the top black wire. 
  • 06Rinker27006Rinker270 Annapolis Member Posts: 1,277 ✭✭✭
    Old phone or MP3 connector maybe?
    Patrick
    06 Rinker 270
  • dropoutdropout Lake St. ClairMember Posts: 137 ✭✭✭
    My Sony xm remotes were hard wired into the Sony head unit.
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    how about to the antenna? I have a booster box/signal booster so might be something along those lines....I have caught some other things up and may start looking or replacement remotes, would be nice....
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    Can you still buy the oem?
  • burke342burke342 Member Posts: 1

    It's an old-school iPod connector.  There are now Bluetooth adapters that connect to this cable in place of the old iPods.  I'm thinking of updating the boat I just bought to bluetooth using this connection.  Does anyone have any experience doing this?  Or maybe it is better to just replace the whole head unit, provided the new bluetooth head unit is plug and play with the existing remotes and amp?
  • Lake_BumLake_Bum Flagstaff, AZ Member Posts: 687 ✭✭✭
    Wow.......Holy old thread Batman  :D
    2000 Captiva 232 
  • YYZRCYYZRC Georgian BayMember Posts: 2,814 ✭✭✭✭
    You will need to replace the remotes too if you have a clarion head unit. 
    2008 350 EC on Georgian Bay
  • mattiemattie Sarnia, OntarioMember Posts: 875 ✭✭✭
    Replace it all...
    New tech is far better & quality has gone up in my opinion.


    246BR, 276BR, H310BR current
  • John41John41 Member Posts: 78 ✭✭
    I’m experiencing the same problem with my remotes.Sometimes they work and sometimes they don’t and now my Sony head is starting to act up. I think it’s time to upgrade the whole system. What do you guys think about a really good head unit? I hear great things about Fusion 
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    Lol, never fixed mine. I assume you can control all of this with an app so not worth doing a rewire?
  • mattiemattie Sarnia, OntarioMember Posts: 875 ✭✭✭
    edited November 23
    John41 said:
    I’m experiencing the same problem with my remotes.Sometimes they work and sometimes they don’t and now my Sony head is starting to act up. I think it’s time to upgrade the whole system. What do you guys think about a really good head unit? I hear great things about Fusion 
    We upgraded all our Sony factory stuff. Used Fusion head unit & 2 Fusion remotes, JL Audio amps & speakers. Couldn’t be more pleased. (Garmin owns Fusion = good stuff)


     
    246BR, 276BR, H310BR current
  • mattiemattie Sarnia, OntarioMember Posts: 875 ✭✭✭
    rasbury said:
    Lol, never fixed mine. I assume you can control all of this with an app so not worth doing a rewire?
    @rasbury……….your old thread. What was your final fix?


    246BR, 276BR, H310BR current
  • rasburyrasbury Sanford, FLMember Posts: 6,953 ✭✭✭✭✭
    That is where I'm at, never did anything!
Sign In or Register to comment.